Probleme mit dem App Store: Updates laden nicht vollständig

Einige Nutzer beklagen seit einigen Tagen Probleme im App Store. Diese machen sich beim Installieren von Updates oder auch neuen Apps bemerkbar, indem manche Anwendungen die Installation nicht fortsetzen oder mittendrin einfach stundenlang stehen bleiben. Mittlerweile häufen sich die Meldungen.

image2

Wenn die Installation bei euch im Status „Laden“ oder „Installieren“ hängen bleibt, hilft in einigen Fällen der Wechsel vom WLAN in das mobile Netz – oder andersrum. Auch der kurze Ausflug in den Flugmodus kann hier Wunder bewirken.

Außerdem könnt ihr euer Device in den DFU-Modus versetzen, eine genaue Anleitung findet ihr hier. Ein einfacher Neustart scheint nämlich keine Lösung zu sein, so die Lesermeldungen.

Unklar ist indes, ob es sich nur um ein temporäres Serverproblem handelt oder die Softwareeinstellungen von iOS hinsichtlich dieses Vorgangs fehlerhaft sind.

-----
Willst du keine News mehr verpassen? Dann folge uns auf Twitter oder werde Fan auf Facebook. Du kannst natürlich in Ergänzung unsere iPhone und iPad-App mit Push-Benachrichtigungen hier kostenlos laden.

Oder willst du mit Gleichgesinnten über die neuesten Produkte diskutieren? Dann besuch unser Forum!

Gefällt Dir der Artikel?

Moritz Brünnemann
twitter Google app.net mail

71 Kommentare zu dem Artikel "Probleme mit dem App Store: Updates laden nicht vollständig"

  1.  applefan 18. Dezember 2015 um 16:31 Uhr · Antworten
    Darüber habe ich mich auch schon gewundert! Im Store OTA upgedate Apps blieben stehen oder dauern eine Ewigkeit. WLAN an-aus hilft manchmal. 2 Apps wurden nur 3/4 geladen, blieben dann stehen. Abbruch! Nun weiß ich, daß ich nicht alleine bin! ? Suboptimal!
    iLike 51
    • JoKe 18. Dezember 2015 um 19:32 Uhr · Antworten
      … und ich dachte, nur ich hätte die Probleme ??
      iLike 18
      • Robert 20. Dezember 2015 um 06:26 Uhr ·
        Wird Zeit, dass endlich ein 2. Steve Jobs an die Spitze von Apple kommt. Diese Nullen jetzt machen nur alles kaputt. Mein 5S ist seit iOS 9.2 nach max. 15 Std. Komplett leer. Hat noch jemand dieses Problem? Scheint m.E. An Java Script zu liegen. Habe Safari gekillt und Chrome aufgespielt. Läuft besser.
        iLike 2
    • Patrick S. 18. Dezember 2015 um 21:29 Uhr · Antworten
      Hatte das Problem auch. Habe mein Handy dann mit beiden Tasten, home und power neugestartet und dann ging das update auch
      iLike 3
    • Max 19. Dezember 2015 um 00:26 Uhr · Antworten
      Ich habe auch probleme und ausserdem werden Updates oft doppelt geladen
      iLike 5
    • Daniel 19. Dezember 2015 um 15:30 Uhr · Antworten
      mir ist ja gar nicht aufgefallen, das dies ein Bug ist. Habe mich aber auch schon darüber geärgert
      iLike 0
  2. Kaan 18. Dezember 2015 um 16:34 Uhr · Antworten
    Löschen und neu installieren. ?
    iLike 10
    • BlackEagle 18. Dezember 2015 um 16:39 Uhr · Antworten
      Funktioniert auch nicht! Man kann löschen klicken wie man will, es passiert nix! Das Icon verändert sich in ein graues Feld mit Kreisen etc.
      iLike 13
      • Patrick Starkl 18. Dezember 2015 um 17:34 Uhr ·
        Lösche die App in den Einstellungen unter „Speicher verwalten“ :)
        iLike 7
      • BlackEagle 18. Dezember 2015 um 20:21 Uhr ·
        Ja stimmt, das funktioniert. Der genaue Pfad lautet aber: Einstellungen -> Allgemein -> Speicher & iCloud Nutzung -> Speicherverwaltung. Nur blöd das die App dort nicht nach Alphabet geordnet sind, da hat Apple wieder gepennt! Genauso, wie wenn man die App gelöscht hat und die App neu herunterlädt, das es nicht auf dem ersten freien wieder Platz nimmt, sondern auf eine andere Seite Platz nimmt und somit auf jeder Seite eine App zu nächsten Seiten verschiebt! Unfassbar. Und das obwohl ein Platz auf der ersten Seite frei war! Muss sich doch an bzw. einreihen statt alle Apps zu verschieben. :(
        iLike 5
      • Momo 19. Dezember 2015 um 07:07 Uhr ·
        Da es Speicherverwaltung und nicht „App-Verwaltung“ heißt, bin ich Apple sehr dankbar, dass es die Apps nicht nach Alphabet sondern nach Größe geordnet hat.
        iLike 6
      • mak 19. Dezember 2015 um 15:53 Uhr ·
        Das klingt aber nicht einfach nur nach dem beschrieben Bug, was Du da hast. Ich würde mal einen Reset machen und das Gerät neu hochfahren lassen. Meist wirkt das Wunder, wenn unerklärlche Probleme auftreten. Das App-Ladeproblem kenne ich aber leider auch. Mal mehr, mal weniger …
        iLike 1
    • herr_rockn 18. Dezember 2015 um 18:26 Uhr · Antworten
      Jap. Ich mach es tatsächlich so. Löschen (passiert erstmal nichts). iPhone neu starten (dann ist die App gelöscht). Dann die App neu installieren. Nervig aber funktioniert.
      iLike 0
  3. FPod 18. Dezember 2015 um 16:34 Uhr · Antworten
    Hab ich seit iOS 9.0.2 Bei mir hilft nur der Neustart
    iLike 7
    • Onkel Sam 18. Dezember 2015 um 16:39 Uhr · Antworten
      Bei mir genau das gleiche
      iLike 1
    • BlackEagle 18. Dezember 2015 um 16:47 Uhr · Antworten
      Man kanns nur ausschalten und anschalten. Neustarten gibt’s bei Apple leider nicht oder hab ich was verpasst. Viele nennen es Neustarten, ist aber nicht das selbe. ;)
      iLike 3
      • Wolfgang 18. Dezember 2015 um 19:37 Uhr ·
        NEUSTART: Ein/Ausschalter UND Homebutton gleichzeitig so lange gedrückt halten bis das Apple-Logo auf dem Bildschirm erscheint. Dann beide Tasten loslassen.
        iLike 5
  4. FragMischNet 18. Dezember 2015 um 16:35 Uhr · Antworten
    Erlebe ich seit iOS9. Genauso wie das Problem, das manche, ältere eMails plötzlich nicht mehr angezeigt werden, mit der Info, dass die eMail nicht vollständig von Server geladen sei. Apple konnte mir da bisher such nicht helfen.
    iLike 6
    • Peter Birnenkuchen 18. Dezember 2015 um 17:15 Uhr · Antworten
      Jo, bei mir auch schon passiert, dass nicht alle Mails laden. Das Problem mit den Apps existiert schon länger, aber nicht regelmäßig.
      iLike 4
    • Nighty 18. Dezember 2015 um 23:09 Uhr · Antworten
      Musst auf iOS9.2 updaten
      iLike 5
      • FragMischNet 19. Dezember 2015 um 08:56 Uhr ·
        Das hat das Problem leider nicht behoben.
        iLike 0
      • Nighty 19. Dezember 2015 um 13:14 Uhr ·
        Doch hat es, nur nicht bei den alten Mails. Die sind futsch, wenn sie nicht mehr auf dem Server liegen. Es war ein pop3 Problem, welches Apple erst mit 9.2 behoben hat. Alte Mails dir schon vom Server abgeholt wurden und nicht mehr auf dem Server liegen sind weg. In dem Fall sollte ja jeder eine Sicherung haben. Du kannst sonst deinen Mail Account neu einbinden.
        iLike 3
  5. Blacks Berry 18. Dezember 2015 um 16:35 Uhr · Antworten
    Probleme häufen sich auch bei mir. Seit mehr als einer Woche treten die Symthome auf. Meist hilft das Löschen der App sowie ein Neustart des Telefones und wiederum Neuinstallation.
    iLike 0
    • GG 18. Dezember 2015 um 17:35 Uhr · Antworten
      Genau so mach ich es auch ??
      iLike 0
    •  applefan 18. Dezember 2015 um 17:54 Uhr · Antworten
      Habe ich gerade versucht über Mobilnetz: genau wie zuvor, grau, Kreise, Diagonalen. ??
      iLike 0
  6. Wolle 18. Dezember 2015 um 16:40 Uhr · Antworten
    Bei mir werden die Icons nicht vollständig dargestellt. Sind nur Rahmen sichtbar. Irgendwann kommen sie dann. Kann aber Stunden oder Tage dauern. Da hilft dann auch kein Wechsel von Festnetz auf WLAN. Vielleicht wird es ja mal.
    iLike 2
  7. Matthias 18. Dezember 2015 um 16:41 Uhr · Antworten
    IOS wird imm schlechter habe ich das Gefühl
    iLike 14
    •  applefan 18. Dezember 2015 um 17:05 Uhr · Antworten
      Jawohl, das glaube ich auch. – wie ungeil ist das denn?
      iLike 5
    • SaScha0 18. Dezember 2015 um 17:19 Uhr · Antworten
      Schwachsinn. Eine Software und ein System hat immer Fehler. Zeig mir eine die fehlerfrei läuft…. Nur eine Bitte!
      iLike 4
      •  applefan 18. Dezember 2015 um 17:51 Uhr ·
        Es gab -Zeiten, da war das anders! – Gern der Zeiten gedenke ich…
        iLike 8
      • Lothar 18. Dezember 2015 um 19:33 Uhr ·
        Ja es gab nooooch Zeiten…da lief es viel besser… ;)
        iLike 4
      • Stefan 18. Dezember 2015 um 22:06 Uhr ·
        Sicherlich gab es Zeiten da lief alles besser. Nun ich denke das ist immer in subjektive Meinung. Letztendlich steckt hinter all der Software immer ein Mensch der das ganze entwickelt hat. Menschen fehlen, Fehler sind menschlich – bitte mal daran denken.
        iLike 2
  8. Mahmud 18. Dezember 2015 um 16:43 Uhr · Antworten
    Also ich hab das problem gott sei dank nich. Habe auch das neuste software-update
    iLike 4
    •  applefan 18. Dezember 2015 um 17:02 Uhr · Antworten
      Das neueste Update haben wir auch, trotzdem die geschilderten Probleme aller User!
      iLike 3
      • Anonymous 18. Dezember 2015 um 18:38 Uhr ·
        Habe auch die neueste software und kann auch kein Problem feststellen. Läuft alles super
        iLike 0
  9. BlackEagle 18. Dezember 2015 um 16:44 Uhr · Antworten
    Hab ich seit gestern mit Weather Pro App, dachte das hängt mit der Apple Watch Application zusammen aber daran liegst irgendwie auch nicht. Das Problem ist, das man die betroffene App noch nicht mal löschen kann. Man kann den löschen Button klicken wie man will, es passiert nichts. Das App Icon hat sich in ein graues Feld mit Kreisen und Strichen verändert und im App Store hängt das Update bei ka 99,9% der Kreis ist voll. Abbrechen und neu laden verändert nichts! Shit Happens, abwarten und Tee trinken ;)
    iLike 3
    • Mimijet 20. Dezember 2015 um 20:40 Uhr · Antworten
      Wenn der blaue Kreis nicht beendet wird. Einfach noch mal darauf klicken. Dann steht da wieder Update. Beim 2. Klicken aktiviert sich der Kreis und öffnet dann die App. Zufällig so ausprobiert. Offensichtlich passiert das, wenn man mehrere Apps gleichzeitig aktualisieren will. Gibt das Probleme durch das parallele Laden?
      iLike 0
  10. MRCO 18. Dezember 2015 um 16:53 Uhr · Antworten
    Habe ich schon seit Wochen so beobachtet. Mal gehts ruckzuck, dann wieder genau diese Probleme. Ich vermute mal, dass dies mit Apples Servern bzw. den Leitungen bis zu diesen Servern zu tun hat, denn ganz selten tritt dieses Problem auch beim Streamen von Apple TV Filmen auf („abspielbereit in 1 Tag“). Dort hat aber jeweils ein Neustart der Box halbwegs Abhilfe gebracht.
    iLike 0
  11. ThomasF 18. Dezember 2015 um 17:14 Uhr · Antworten
    Apple nervt immer mehr. Die bekommen ihren Schrott echt nicht mehr ans laufen.
    iLike 5
    • Markus 18. Dezember 2015 um 18:49 Uhr · Antworten
      Dan wechsle doch zu android wenn du solche kleinikeiten so schlimm findest.
      iLike 2
  12. Klaus 18. Dezember 2015 um 17:16 Uhr · Antworten
    Oft half jetzt ein Neustart. Wenn in der App keine für mich wichtigen Daten enthalten waren, habe ich die App erst gelöscht und dann neu installiert. Das Problem habe ich schon schon seit Wochen, also schon seit iOS 9.1
    iLike 1
  13. Tommy 18. Dezember 2015 um 17:20 Uhr · Antworten
    Habe da heute dazu bei Apple angerufen und einen Fall eröffnet.. Problem in Deutschland nicht bekannt ;) USA ist dies schon bekannt… Bilder sind übrigens von mir!! ???
    iLike 2
  14. Adrian 18. Dezember 2015 um 17:29 Uhr · Antworten
    Habe das Problem nur beim iPad mini 1. Generation. Neustart hat bisher immer geholfen. 3 Tage später wieder das selbe Problem.
    iLike 0
  15. Dima 18. Dezember 2015 um 17:32 Uhr · Antworten
    Bei mir funktioniert WLAN allgemein gar nicht mehr seit iOS 9.. Und weiß einer zufällig warum bei mir die Systemdienste in 10 Tagen 750 MB Datenvolumen schlucken?
    iLike 0
  16. Excitery 18. Dezember 2015 um 17:44 Uhr · Antworten
    Gestern das erste mal selbst erlebt! Ich hatte mein WLAN im Verdacht und bin zum mobilen Netz gewechselt,….schwupp war alles geladen und installiert. Neue Erkenntnis: mein WLAN war doch nicht schuld….?
    iLike 0
  17. Tobi 18. Dezember 2015 um 18:01 Uhr · Antworten
    Bei mir ebenso Und außerdem spinnt die Musik App rum und iTunes Match (ich finds gut eigentlich) läuft gerade katastrophal! ?
    iLike 0
  18. WuidaHund 18. Dezember 2015 um 18:05 Uhr · Antworten
    Die letzten 5 tage schon so … Nichts neues !!!
    iLike 1
  19. Jo 18. Dezember 2015 um 18:22 Uhr · Antworten
    Das liegt seit Wochen/Monaten am AppStore. Sowohl am iPhone als auch am Mac/iTunesStore seither dieses Problem. Der Wechsel/das Abschalten des Netzes/WLANs bewirkt nur, dass man einen neuen „Slot“ bekommt. Da kann man Glück oder Pech haben. Apples Server lahmen nur noch.
    iLike 4
  20. Lothar 18. Dezember 2015 um 19:04 Uhr · Antworten
    Das ärgert mich seid iOS 9 am iMac & iPhone & iPad das solche Fehler sich am laufenden Band wiederholen:(((( wo bleibt die Zuverlässigkeit? Man ärgert sich laufend das was nicht richtig funktioniert:(((( schade schönen Abend zusammen;))
    iLike 8
  21. Leo 18. Dezember 2015 um 20:15 Uhr · Antworten
    Nicht nur App Store, auch Apple Music macht seit Tagen Probleme.
    iLike 3
    • Lothar 18. Dezember 2015 um 21:43 Uhr · Antworten
      Stimmt bei mir verhält es sich seit Tagen so das abwechselnd mal in deutsch mal in Englisch und das fortlaufend es macht bald keinen Spaß mehr!! :((((((((((((((((((((((((
      iLike 2
      • Lothar 19. Dezember 2015 um 21:12 Uhr ·
        Nachtrag seid heute Lande ich immer wieder mit der App Store auf iPhone 6s Schweizer App Store statt Deutschland das nervt alles langsam:((((
        iLike 1
  22. Jörg 18. Dezember 2015 um 21:30 Uhr · Antworten
    Habe das seit ios9 und schon öfter gemeldet sowie beschrieben, wurde nur abgestempelt als hätte ich keine Ahnung uns sollte das Gerät zurücksetzen Nur hilft das alles nichts, denn nach dem 3. zurücksetzen waren trotz Backup alle meine App-Daten weg und das unwiederbringlich Das kann ist nicht nur ärgerlich … Bin richtig sauer Auf dem iPad 4 kann ich fast nur nichts mehr machen, andauernd hängt es und Apps installieren oder updaten ist völlig unmöglich…
    iLike 2
  23. Peterpan 18. Dezember 2015 um 21:43 Uhr · Antworten
    Bei mir hat das Stoppen und Neustart des Update geholfen.
    iLike 0
  24. Flo 18. Dezember 2015 um 21:52 Uhr · Antworten
    Zur Zeit läuft es ziemlich beschissen. Sowohl auf dem iPhone, als auch auf dem iPad werden apps nicht vollständig installiert, hängen als entweder schon beim laden oder bei der Installation, und bei einem ein/ausschalten sind die Apps teilweise komplett entfernt. Ich hab das Problem schon seit Wochen. :( Zudem läuft das MacBook Air mit 8GB auch ziemlich unrund.
    iLike 2
  25. Oliv3r 18. Dezember 2015 um 22:19 Uhr · Antworten
    Schlimm was iOS für Probleme hat, hoffe wir nähern uns nicht Android geht ja schon in diese Richtung.
    iLike 2
  26. Jean Paul Valley 18. Dezember 2015 um 22:57 Uhr · Antworten
    Bei mir hat das zurücksetzen der Netzwerkeinstellungen geholfen.
    iLike 0
  27. Tirolerin 18. Dezember 2015 um 22:58 Uhr · Antworten
    Bei mir hilft nur App übert die Einstellungen löschen, das mit dem gedrückt halten und über das Kreuz funktioniert nicht . Dann neu Installien was aber auch nicht immer geht.
    iLike 0
  28. Alex 19. Dezember 2015 um 00:55 Uhr · Antworten
    Hab die Probleme auch schon seit iOS 9 laufend.
    iLike 2
  29. Jörg 19. Dezember 2015 um 07:52 Uhr · Antworten
    Und ich hab gestern an meinem w-lan gezweifelt Danke für die Meldung
    iLike 0
    • o.wunder 20. Dezember 2015 um 16:09 Uhr · Antworten
      Der AppStore hat öfter Probleme, oft hilft es einen Tag zu warten. Bei diesem Fehler hilft es das iPhone komplett auszuschalten und danach die App neu laden.
      iLike 0
  30. Jonbonn 19. Dezember 2015 um 08:08 Uhr · Antworten
    Keine Ahnung ob das am IPhone 6 s oder IOS 9 liegt nur dieses Mal bin ich sehr enttäuscht von Apple. Ständige Abstürze von Apps, eingefrorene Display , WLAN Verbindung Katastrophe, ständig hängt irgendwas. Das ist mei vierte IPhone und die schlechteste , sehr enttäuschend, nur die Akku diesmal ok.
    iLike 1
  31. BlackEagle 19. Dezember 2015 um 10:05 Uhr · Antworten
    Ich hatte das Problem das Siri seit iOS 9 nicht mehr auf mich reagiert. Mit keins der drei Micros hörte mir Siri zu und „Hey Siri“ lies sich nicht konfigurieren weil sie mich nicht hörte! Aber alles andere funktionierte komischerweise mit den Micros, telefonieren, Sprachmemos, whatsapp Sprachnachrichten etc. musste meine iPhone nun zu zum zweiten Mal täuschen lassen, war das ein Kampf mit dem Apple Support, weil das erste Austauschgerät bzw. die Austauschgeräte nur 3 Monate Garantie besitzen!!! Man ist also gezwungen in den 3 Monate erstmal alle Funktion von den Ersatzerät zu überprüfen! Ich sollte auch der einzigste sein der dieses Problem hat, aber im Netz fand ich drei weitere die über dieses Phänomen berichteten. Letztlich hat man mir das Gerät ein weiteres Mal getauscht, aber ob es wirklich an iOS 9 lag oder man mir zuvor ein defektes(refurbished) iPhone 6 Plus zugesendet kann ich nicht zu 100% sagen. Der erste Tausch war wegen des iSight Problems. Zuvor mit dem 4s und 5 musste ich nicht einmal tauschen lassen. Ich hoffe das jetzt alles einwandfrei funktioniert und bin dann mal weiter Funktionen testen.
    iLike 2
  32. DaChief 19. Dezember 2015 um 12:05 Uhr · Antworten
    Habe das Problem nur auf meinem iPad 3. Auf dem 6s keine Probleme.
    iLike 0
  33. Stefan 19. Dezember 2015 um 13:49 Uhr · Antworten
    Ich habe weder auf meinem 6s noch auf meinem iPad Air 2 Probleme. MfG
    iLike 0
  34. o.wunder 20. Dezember 2015 um 16:06 Uhr · Antworten
    Diesen Fehler habe ich schon sehr lange und eine Lösung dafür: iPhone ausschalten und nach dem Einschalten die App neu laden.
    iLike 0
  35. Mimijet 20. Dezember 2015 um 20:47 Uhr · Antworten
    Allgemein ist mir aufgefallen, seitdem ich IOS 9 geladen habe, das jetzt viele Apps sich mehrfach aktualisieren. Es dauert jetzt länger aber die Aktualisierung ist meistens vollständig. Vielleicht ist die 9 jetzt zu „kompliziert“ geworden?.
    iLike 0
  36. bruderlustig 21. Dezember 2015 um 10:49 Uhr · Antworten
    Hatte die Probleme massiv bei meinem iPad mini 1 und teilweise beim iPhone 6. Nach diversen Neustarts, Löschungen (wenn sie funktionierten), Ab-/Anmeldungen iTunes/iCloud usw. habe ich als eigentlicher iTunes-Hasser das Programm doch benutzt, um die sonst nicht löschbaren Apps zu entfernen. Es hat funktioniert und auf dem iPad mini klappt jetzt sogar wieder das iCloud-Backup. Wenn nicht ein grundlegendes Problem in den Rechenzentren von Apple vorliegt vermute ich Schwierigkeiten bei der Umsetzung des App Thinning und der Versionierung. Mir ist aufgefallen, dass die Problemkandidaten entweder Apps waren, die auf Universal umgestellt wurden oder sowohl beim iPad als auch beim iPhone Schwierigkeiten machten.
    iLike 0
  37. Franziska 24. April 2016 um 11:35 Uhr · Antworten
    HILLFEEE!! Ich habe alles gemacht , was ihr bisher so beschrieben habt, aber meine App will trotzdem nicht runterladen ;(
    iLike 1
  38. Marco 18. November 2016 um 15:48 Uhr · Antworten
    Problem besteht nach wie vor, bei mir auf den iPod touch 5g. Ich bin halbwegs froh, dass ich jz erstmal wenigstes einen Beitrag dazu gefunden habe, was mich schon seit Monaten beschäftigt… Allerdings habe ich seit Monaten auch meinen iPod nicht mehr aktualisiert, weil ich nicht möchte dass es zu mehr Leistungsbeeinträchtigung kommt, bei dem schon mittlerweile ‚älteren‘ iPod, der irgendwann nicht mehr mitkommt im Verhältnis Hardware-Leistung und Software-Aktualisierungen. Dies habe ich schon beim letzten Update gemerkt (meiner ist derzeit auf iOS 9.1). Ich würde auch gerne nebenbei noch wissen, wie weit ich ihn noch updaten kann? Auf welcher Version habt ihr euren iPod touch (5)?
    iLike 0
  39. Bernd 15. Januar 2017 um 10:49 Uhr · Antworten
    Der Wechsel von WLan auf Netzbetreiber war ein super Ratschlag. Anschließend empfehle ich noch den Router kurz vom Netz zu nehmen. Dann läuft auch alles wieder mit dem WLan.
    iLike 0