Home » Apps » Dropbox stellt Support für OS X 10.5 und älter ein

Dropbox stellt Support für OS X 10.5 und älter ein

Ab dem 18. Mai dieses Jahres wird Dropbox keine Betriebssysteme unter OS X 10.6 unterstützen, wie das Unternehmen in der Nacht mitteilte. User, dessen Mac noch unter OS X Tiger 10.4 oder OS X Leopard 10.5 läuft und Dropbox installiert hat, werden sich dann nicht mehr einloggen können.

Dropbox betont, dass nur die Application von den Einschränkungen betroffen ist. Im Web wird man sich also weiterhin anmelden können. Auch die Dateien und Dokumente gehen nicht verloren.

If you don’t want to update your operating system, your files will still be available through the Dropbox website. However, on May 18th you’ll be signed out of your Dropbox account on your computer and the Dropbox desktop application will no longer be accessible.

Wer aber auch in Zukunft die Dropbox Desktop App nutzen möchte, sollte bis zum 18. Mai sein Betriebssystem aktualisiert haben. Alle betroffenen User erhalten zusätzlich eine Mail vom Konzern.

-----
Willst du keine News mehr verpassen? Dann folge uns auf Twitter oder werde Fan auf Facebook. Du kannst natürlich in Ergänzung unsere iPhone und iPad-App mit Push-Benachrichtigungen hier kostenlos laden.

Oder willst du mit Gleichgesinnten über die neuesten Produkte diskutieren? Dann besuch unser Forum!

Gefällt Dir der Artikel?

Robert Tusch
twitter Google app.net mail

14 Kommentare zu dem Artikel "Dropbox stellt Support für OS X 10.5 und älter ein"

  1. Internet Explorer 21. Januar 2015 um 06:31 Uhr ·
    man sagt ich sei langsam. doch ich schreibe hier den heutigen ersten kommentar
    iLike 6
    • Derwahrekevin 21. Januar 2015 um 06:42 Uhr ·
      Man sagt ich sei langsam, doch eigentlich bin ich nur dumm.
      iLike 24
      • Jake 21. Januar 2015 um 10:25 Uhr ·
        Das war auf den internwt expolorer bezogen
        iLike 1
      • Derwahrekevin 21. Januar 2015 um 13:13 Uhr ·
        Was du nicht sagst ^^
        iLike 2
  2. Pistel 21. Januar 2015 um 06:36 Uhr ·
    ganz toll und vor allem sooo sinnlos
    iLike 0
    • Felix 21. Januar 2015 um 14:20 Uhr ·
      Was findest du an dem alten System so toll? Wenn alle so denken würden wie du, wo wären wir dann heute nur???
      iLike 1
  3. twxtian 21. Januar 2015 um 06:39 Uhr ·
    um die Zeit hast Du realistische Chacen *first* zu schreiben, sinnvolle Kommentare werden jedoch bevorzugt. ;) Zum Thema: Gibt Apple für die alten Versionen keine Support mehr oder was ist der Grund?
    iLike 5
    • Tester 21. Januar 2015 um 06:55 Uhr ·
      Wohl zu viel Mühe
      iLike 1
    • Halb&Halb 21. Januar 2015 um 09:31 Uhr ·
      Lies mal die Überschrift :)
      iLike 0
      • twxtian 21. Januar 2015 um 13:45 Uhr ·
        mein fauxpas, danke. ;)
        iLike 0
  4. BunteGurke 21. Januar 2015 um 06:51 Uhr ·
    Ziemlich ärgerlich, mein G5 läuft noch mit 10.5. Als ich ihn vor ca. 3 Monaten repariert habe, habe ich mich so gefreut, dass Dropbox 10.5 noch unterstützt… Naja, egal, kennt jemand eine Anwendung, mit der ich unter Mac OS 10.5 (kennt vielleicht auch jemand eine für Mac OS 9?) auf Dropbox zugreifen kann?
    iLike 0
    • BunteGurke 21. Januar 2015 um 06:52 Uhr ·
      Vergessen zu erwähnen: Die Website hilft mir leider nicht viel weiter, ein Programm wäre besser. Danke
      iLike 0
  5. FLO 21. Januar 2015 um 13:57 Uhr ·
    Wer nutzt noch OS X 10.5? Selbst auf dem MacBook 2008 läuft OS X Yosemite
    iLike 1
    • Tester 21. Januar 2015 um 15:40 Uhr ·
      Die, die das neue Design nicht mögen
      iLike 1

Leider kann man keine Kommentare zu diesem Beitrag mehr schreiben.